• 이윰빌더 시즌 4
  • 테마/스킨상점
이윰

이윰빌더 시즌4

이윰빌더 4.3.4 with 그누보드 5.4.15~5.4.20 업데이트 적용

2022.01.08 16:55 등록

풀패키지 다운로드 : 영카트5 + 이윰빌더 시즌4 + 기본테마(eb4_basic)

EB-4.3.4 Full Package with yc5.4.20 EB-4_3_4.package.tar.gz
파일크기 : 26.4M|다운로드횟수 : 108|최종수정일 : 2022-01-08 16:55:43

이윰빌더 다운로드 : 이윰빌더 시즌4 + 기본테마(eb4_basic)

EB-4.3.4 with eb4_basic EB-4_3_4.tar.gz
파일크기 : 15.8M|다운로드횟수 : 34|최종수정일 : 2022-01-08 16:55:43

이윰빌더 패치파일만 다운로드

EB-4.3.4 패치파일 EB_4.3.4_patch.tar.gz
파일크기 : 102.7K|다운로드횟수 : 10|최종수정일 : 2022-01-08 16:56:25
저장
패치내역

이윰빌더 시즌4 - EB_4.3.4 버전입니다.

이번 버전은 그누보드 5.4.15버전부터 그누보드 5.4.20버전까지 업그레이드 패치한 버전입니다.

-- 작업 내역 --

01. 이윰빌더 버전명 4.3.4으로 변경

M : eyoom/extend/eyoom4.version.php

 

02. 설문조사 기능을 위한 페이징 코드 추가

M : eyoom/class/eyoom.class.php

 

03. nameview 부트스트랩5 드롭다운 적용 소스 추가

M : eyoom/lib/nameview.lib.php

 

04. 이윰빌더 설치 관련 버그 패치

M : eyoom/install/setup_db.php

 

05. EB 슬라이더 아이템 이미지 업로드 버그 패치

M : adm/eyoom_admin/core/theme/ebslider_itemform_update.php

 

06. [보안패치] 원격코드 실행 취약점 (KVE-2021-1010,1011) 패치 - 한국인터넷진흥원 웹취약점 점검

M : eyoom/core/board/write_comment_update.skin.php

 

07. 상품관리 및 분류권한 회원의 경우 상품등록 가능하도록 버그 패치

M : adm/eyoom_admin/core/shop/itemformupdate.php

M : adm/eyoom_admin/theme/basic/skin/shop/itemform.html.php

 

08. 게시판 추가설정 프로필사진 사용여부 설정 버그 패치

M : adm/eyoom_admin/core/theme/board_form_update.php

 

09. 그누보드 version.php 파일 분리를 통한 설치 오류 패치

M : eyoom/install/setup.config.php

M : eyoom/install/setup.php

M : eyoom/install/setup_db.php

 

10. 그누보드 5.4.15 ~ 5.4.20버전까지 누적 패치 적용

M : adm/eyoom_admin/core/shop/configformupdate.php

M : adm/eyoom_admin/core/sms/num_book.php

M : adm/eyoom_admin/core/theme/menu_form_update.php

M : adm/eyoom_admin/theme/basic/skin/shop/configform.html.php

M : adm/eyoom_admin/theme/basic/skin/sms/install.html.php

M : common.php

M : eyoom/install/setup_db.php

M : theme/eb4_basic/skin/member/basic/login.skin.html.php

M : theme/eb4_basic/skin/qa/basic/list.skin.html.php

---------

감사합니다.

댓글목록 2

vplanet님의 댓글

패치 감사합니다.

축하합니다. 첫댓글 포인트 1포인트를 획득하였습니다.

빛그림님의 댓글

오랫만에 기다리던 업데이트가 나왔네요.
근데 아직 PHP 8.1은 지원되지 않는듯 하군요.
다음 패치에서는 지원되길 기대해봅니다. ^^