• 이윰빌더 시즌 4
  • 테마/스킨상점
이윰

질문과답변

4.3.1 패치 이후 오류가 납니다.

0
0
로그인 후 추천 / 비추천 가능

본문

안녕하세요.

 

다름이 아니까 저희 홈페이지의 버전을 업그레이드 하였으나,

아래와 같은 오류가 발생하고 있습니다.

 

 

정상화 시킬 방법이 없을까요?

 

[작업사항]

이윰 4.3 설치 되어 있음

- 영카트 5.4.12 까지 패치 진행함

- 이후 이윰 4.3.1 패치 적용함.

- 오류 발생.

 

[오류 내용]

Parse error: syntax error, unexpected T_FUNCTION in /home/w2021/public_html/eyoom/class/eyoom.class.php on line 918

 

댓글목록 5

이윰EGG님의 댓글

회원사진
php 버전 관련 오류로 이윰빌더 최신 버전에 패치되어 있으니 순차적으로 영카트5와 이윰빌더 패치를 진행해 보기 바랍니다.

감사합니다.

GreenSNS님의 댓글의 댓글

네~

알려주신대로 다음버전도 업그레이드 해보도록 하겠습니다

고맙습니다~~~

GreenSNS님의 댓글의 댓글

ㅠㅜ;; ㅠㅜ;;;;;;;

알려주신대로

이윰 4.3.3 버전까지 좀전에 패치 했으나....
(그누보드 5.4.14 버전까지 업그레이드 하였으며,)

여전히 같은 에러가 발생하고 있습니다....

방법이 없을까요???? ㅠㅜ;;
제발 꼭 좀 부탁 드려요..... ㅠㅜ;;;

이윰EGG님의 댓글의 댓글

회원사진
패치가 어떤 형식으로 진행되었는지 알 수 없어 답변을 드리기 어렵습니다.
우선 해당 오류는 PHP버전 관련해서 나오는 메세지로 현재 사용하는 PHP 버전이 5.3 이상인지 확인 바라며
가능하다면 PHP 버전을 5.3버전 이상으로 올리길 권장합니다.
그리고 저희가 확인을 할 수 있는 정보(사이트 관리자, ftp)를 남겨주시면 확인해 보도고 하겠습니다.

감사합니다.

GreenSNS님의 댓글의 댓글

안녕하세요.

서버 업체에 다시 요청하니 PHP 버전을 업그레이드 해주어서
현재 정상적으로 보여지고 있는 것으로 확인 되었습니다.

고맙습니다.
이윰빌더 시즌4 질문과 답변 게시판입니다.

질문과 답변 게시판에는 가능한 이윰 관리자가 답변을 드리지 않습니다. 회원간 활성화 될수 있도록 도움 부탁드리며, 질문자는 원하는 답변이 달릴경우 꼭 채택하여 주시기 바랍니다.
상품구매 및 유료상품 등의 문의는 1:1문의 게시판을 이용해 주시기 바랍니다.
1:1문의 바로가기 : https://eyoom.net/bbs/qalist.php

시즌3 관련 질문은 시즌3 질문과 답변 게시판을 이용해 주시기 바랍니다.
바로가기 : https://eyoom.net/eb3_qna
전체 1,069 건 - 1 페이지
제목
미해결
1
0
0
127
0p
노후대비하자 2021.09.16
미해결
0
0
0
117
0p
시선 2021.09.14
미해결
0
0
0
134
20p
인삼향기 2021.09.13
미해결
0
0
0
178
0p
노후대비하자 2021.09.11
미해결
1
0
0
275
0p
bhl7487 2021.09.10
미해결
0
0
0
238
0p
여분필드 2021.09.09
미해결
0
0
0
257
0p
nnjjoo 2021.09.08
해결
2
0
0
458
0p
bhl7487 2021.09.07
미해결
1
0
0
280
1,000p
roadpeople79 2021.09.06
미해결
0
0
0
334
0p
회원사진 지스타온 2021.09.01
미해결
1
0
0
635
0p
zeussis 2021.09.01
미해결
1
0
0
622
0p
좋은빌더네요 2021.09.01
해결
2
0
0
805
0p
bhl7487 2021.08.31
미해결
1
0
0
504
10p
greenpia1213 2021.08.28
미해결
0
0
0
438
0p
studyhaza 2021.08.27